You are not logged in.

An alle Neulinge: Bitte lest euch diesen Thread als erstes durch BEVOR ihr ein eigenes Thema eröffnet, viele typische Anfängerfragen werden darin bereits beantwortet: Dart Neuling? Welche Dinge sollte ich beachten? (Pfeile, Board, Wurftechnik etc.) - Danke !!!

Dear visitor, welcome to Dart Forum - dartn-forum.de - Das dartn.de Dart Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Nico0712

Schwarzwald-Darter

  • "Nico0712" started this thread

Posts: 15

Location: Nürnberg

wcf.user.option.userOption51: 2006

  • Send private message

1

Wednesday, April 1st 2015, 9:56pm

Löwendart Dartautomat Royal Darters Matrix defekt?!?

Hallo zusammen,

ich habe schon seit längerem einen Dartautomat von Löwendart (Royal Darters).
Den habe ich von einem alten Fraund aus dem Keller bekommen, das Baujahr kann ich nicht genau bestimmen.
Seit kurzem zählt er die doppel 16, die doppel 4 und die doppel 2 nicht mehr. ich habe schon alles mögliche Probiert,Matrix gereinigt, spitzen entfernt usw.
Heute war ich bei Löwendart, die haben nur noch Ersatzteile ab 1996 (sehr unfreundllicher Service).

Weiss jemand was ich noch machen könnte, um die Segmente wieder zum laufen zu bringen?

Ich danke Euch im Voraus für eure Unterstützung.

Mitleser

Unregistered

2

Wednesday, April 1st 2015, 11:49pm

Hast du bei den Doppeln und Trippeln 2 oder 3-Lochsegmente?

3

Thursday, April 2nd 2015, 6:57am

Hey,

ich wette: D12 funktioniert auch nicht? Überprüfe mal den Pin 3 mit nem Multimeter (Durchgangsprüfer)! (Das ist der 3.Pin von Links)



Aber beantworte zunächst mal die Frage von Mitleser! Der hat bei der Sache deutlich mehr Ahnung als ich!
=========================================================
"Du kannst das auch anders machen - aber dann ist das halt scheiße!"

Nico0712

Schwarzwald-Darter

  • "Nico0712" started this thread

Posts: 15

Location: Nürnberg

wcf.user.option.userOption51: 2006

  • Send private message

4

Thursday, April 2nd 2015, 10:55am

Hallo Mitleser, ich habe zweiloch Segmente.
Hallo Hessi-James, du hast recht, die doppel 12 funktioniert auch nicht mehr.
Ich habe keine Ahnung wie ich sie Messen kann, aber das Internet wird es mir schon sagen. Wenn der PIN nicht mehr funtioniert, habe ich die möglichkeit diesen zu reparieren?

Nach einer neuen Matrix habe ich gestern im Netz auch gesucht. zu meiner Modelnummer habe ich jedoch nichts gefunden. Haben die neuen Matrix einen anderen anschluß?
Kann ich eine Matrix für das alte Gerät kaufen?
Ich lade mal eine paar Fotos hoch. Ich lese hier die ModelnummerFM230WK raus, finde leider aber nichts hierzu.

Danke

Mitleser

Unregistered

5

Thursday, April 2nd 2015, 11:00am

Da du eine 2-Lochscheibe verbaut hast, kannst du die ganz normale Matrix von Löwen für den HB8-96 nehmen, wenn du eine neue benötigen solltest.
Bei Löwen gibt es zwar keine neuen Bauteile mehr für die Modele vor 1996, aber die Matrix ist baugleich geblieben.

Diese hier passt in deinen Automaten: :guckhier: Matrix

This post has been edited 1 times, last edit by "Mitleser" (Apr 2nd 2015, 11:04am)


Nico0712

Schwarzwald-Darter

  • "Nico0712" started this thread

Posts: 15

Location: Nürnberg

wcf.user.option.userOption51: 2006

  • Send private message

6

Thursday, April 2nd 2015, 11:25am

Danke für die schnelle hilfe, dann werde ich diese gleich mal bestellen.

7

Thursday, April 2nd 2015, 11:45am

Sollte er nicht erst mal die Kontakte prüfen (mit einem Multimeter) bevor eine teure Matrix bestellt wird und es am Ende gar nicht an der Matrix / Matrixverkabelung liegt? Vielleicht ist auch ein Pin im "Kabelbaum" Das Flache Kabel von der Matrix zum Controller verbogen/verrostet..?

@Nico: Kannst ja mal den Thread von damals lesen, wo mir Mitleser sehr gut helfen konnte!
http://dartn-forum.de/index.php?page=Thr…D=3866&pageNo=1
=========================================================
"Du kannst das auch anders machen - aber dann ist das halt scheiße!"

This post has been edited 1 times, last edit by "Hessi-James" (Apr 2nd 2015, 11:45am)


Mitleser

Unregistered

8

Thursday, April 2nd 2015, 12:03pm

Sollte er nicht erst mal die Kontakte prüfen (mit einem Multimeter) bevor eine teure Matrix bestellt wird und es am Ende gar nicht an der Matrix / Matrixverkabelung liegt? Vielleicht ist auch ein Pin im "Kabelbaum" Das Flache Kabel von der Matrix zum Controller verbogen/verrostet..?

@Nico: Kannst ja mal den Thread von damals lesen, wo mir Mitleser sehr gut helfen konnte!
http://dartn-forum.de/index.php?page=Thr…D=3866&pageNo=1
Ich hab ja extra geschrieben, falls er eine benötigen sollte. Es kann auch wie von dir erwähnt ein Pin sein( was eher selten ist) oder die Konnektorplatine der Matrix.

Nico0712

Schwarzwald-Darter

  • "Nico0712" started this thread

Posts: 15

Location: Nürnberg

wcf.user.option.userOption51: 2006

  • Send private message

9

Thursday, April 2nd 2015, 12:16pm

ich werde esmal probiren Hessi James

Nico0712

Schwarzwald-Darter

  • "Nico0712" started this thread

Posts: 15

Location: Nürnberg

wcf.user.option.userOption51: 2006

  • Send private message

10

Thursday, April 2nd 2015, 12:28pm

Ich habe es mir durchgelesen, aber ich habe keine Ahnung was ihr mit Pins meint, oder wo ich messen sollte?!?

11

Thursday, April 2nd 2015, 12:38pm

Ich mache heute mittag/abend mal kurz ein paar Fotos und poste die im Thread.
Die Frage ist eigentlich nur, ob du ein Multimeter besorgen/ausleihen kannst. Wenn man kein Multimeter hat: Keine Ahnung, wie man die Verbindung sonst noch prüfen könnte...? - Vielleicht mit einem Draht, 9V-Batterie und Glühbirne?!
=========================================================
"Du kannst das auch anders machen - aber dann ist das halt scheiße!"

Nico0712

Schwarzwald-Darter

  • "Nico0712" started this thread

Posts: 15

Location: Nürnberg

wcf.user.option.userOption51: 2006

  • Send private message

12

Thursday, April 2nd 2015, 12:47pm

ja ich denke ich kann einen Multimesser auftreiben, habe einen alten freund der ist /war elektriker.

Nico0712

Schwarzwald-Darter

  • "Nico0712" started this thread

Posts: 15

Location: Nürnberg

wcf.user.option.userOption51: 2006

  • Send private message

13

Thursday, April 2nd 2015, 1:42pm

Also Multimesser habe ich heute Abend, bitte die Fotos machen, da ich auch schon versucht habe hier fotos hoch zu laden, aknnst du mich auch gerne per Whats app kontakieren. 015771382205.
Danke

14

Thursday, April 2nd 2015, 6:53pm

Hey, also zuerst würde ich mal die Matrix prüfen. Das macht man so:
index.php?page=Attachment&attachmentID=12108
Automat Netzschalter (Strom) auf AUS! Vorab: Merke dir mal beim Runterklappen der Spinne/Segmente welche Taster/Schalter für die D16 und S16 sind. (Notfalls irgendwie mit nem Stift markieren).


Auf dem Foto siehst du die Kabelverbindung zwischen Matrix und dem Kabel, das zum Controller (Mainboard) führt. Diese Verbindung gaaanz langsam und gleichmäßig (rechts und links) abziehen. Dann siehst du auch die Pins. Nun legst du das Multimeter (auf Durchgangsprüfung) an -> am besten zu zweit.

Und zwar an folgenden Pins (von links gezählt):

2 + 4 --> Beim Drücken eines Sensors/Schalters der Single 16 (auf der Matrix) solltest du ein Signal bekommen.
2 + 3 --> Nun bitte ein Schalter der D16 drücken. Damit prüfst du die Doppel 16, die ja (unter anderem) bei dir defekt zu sein scheint. Bekommst du hier ein Signal am Multimeter???
=========================================================
"Du kannst das auch anders machen - aber dann ist das halt scheiße!"

Nico0712

Schwarzwald-Darter

  • "Nico0712" started this thread

Posts: 15

Location: Nürnberg

wcf.user.option.userOption51: 2006

  • Send private message

15

Thursday, April 2nd 2015, 7:34pm

danke, jetzt mal eine Dumme frage, wenn der Automat aus ist, kommt doch auch kein Signal oder ???

16

Thursday, April 2nd 2015, 7:58pm

Doch, auch dann kommt ein Signal (am Multimeter, nicht am Automat). Das ist wie wenn du ein Kabel hast und den an/aus-Schalter zwischendrin drückst.
=========================================================
"Du kannst das auch anders machen - aber dann ist das halt scheiße!"

Nico0712

Schwarzwald-Darter

  • "Nico0712" started this thread

Posts: 15

Location: Nürnberg

wcf.user.option.userOption51: 2006

  • Send private message

17

Thursday, April 2nd 2015, 8:02pm

Ich habe jetzt ohne Strom (Automat aus) getestet, hier habe ich keine Signal erhalten. Dann habe ich den Automat angeschalten, aber habe heir auch kein Signal bekommen, bei beiden stellungen single 16 (Pin 2 und 4) und doppel 16 (Pin 3 und4)

This post has been edited 1 times, last edit by "Nico0712" (Apr 2nd 2015, 8:04pm) with the following reason: gschmarie geschrieben :-)


18

Thursday, April 2nd 2015, 8:10pm

Für diesen Test ist egal, ob der Automat an oder aus ist (die Matrix ist eh nicht mehr mit dem Rest des Automaten verbunden) - wenn der Automat aus ist, kannst du dir keinen Stromschlag holen und nix größeres am Automat kaputt machen, während du deine Messungen machst.

Du müsstest mindestens bei den Pins 2 + 3 ein Signal bekommen. Aber immer nur dann, wenn du einen "Schalter" der Single 16 betätigst (bitter ganz sicher gehn, dass du den richtigen Schalter drückst für Single 16!)

Und zu deinem Post vorher: Doppel16 ist NICHT Pin 3 + 4 sondern 2 + 3 !!
=========================================================
"Du kannst das auch anders machen - aber dann ist das halt scheiße!"

Nico0712

Schwarzwald-Darter

  • "Nico0712" started this thread

Posts: 15

Location: Nürnberg

wcf.user.option.userOption51: 2006

  • Send private message

19

Thursday, April 2nd 2015, 8:28pm

das die Matrix vom Strom getrennt ist, wurde mir dann auch bewusst.
Ich habe euch mal Bilder angehängt. Bei meinem alten Aotomat sieht das ein bischen anders aus.
Evtl. sind meine Pins anders?!?
Evtl. habe ich auch das Messgerät falsch eingestellt, ich denke aber nicht.

Sonst noch ideen????

Danke
Nico0712 has attached the following files:
  • Picture0002.JPG (15.43 kB - 63 times downloaded - latest: Jul 5th 2018, 12:54am)
  • Picture0004.JPG (12.25 kB - 43 times downloaded - latest: May 25th 2018, 12:26am)

20

Thursday, April 2nd 2015, 8:43pm

Auf den Bildern erkenne ich mal gar nix, sorry.

Ob das Messgerät richtig eingestellt ist, kannst du prüfen, indem du einfach die beiden Kontakte des Messgeräts aneinanderhälst. Wenn es dann piepst und einen Stromfluss anzeigt, dann ist es richtig eingestellt.

Ob die Kombination bei deinem Dartautomaten anders ist kann ich nicht sagen, vermute aber mal, dass das gleich sein sollte, da ja auch die gleiche Matrix passt. Du hast bestimmt auch 5x4 Drähte (=20 Pins?)
=========================================================
"Du kannst das auch anders machen - aber dann ist das halt scheiße!"

dartn.de Dart News | Impressum | Kontakt |  Redaktion |  Disclaimer |  Datenschutz
Dart WM | BDO Dart WM | Dart Weltrangliste | Phil Taylor | Raymond van Barneveld | Dart Wurftechnik