DAZN

Brauche Hilfe beim Merkur Solo Cchallenger Model F13150 3020

  • Hallo liebe Dartfreunde,



    Ich habe ein Problem mit meinem geliebten Merkur Dart Solo Challenger Automat. Ich bin mir nicht sicher, ob er wirklich so heißt, daher auch hier direkt mal ein Bild.

    Modelnummer ist F13150 3020.


    Wenn ich den Dartautomat anschalte wird nichts angezeigt. Es leuchtet eine zufällige Tastenkombination auf und ansonsten erhalte ich keine Reaktion auf Münzeinwurf oder Tastendrücken.


    Ich habe mal das Netzteil durchgemessen und folgende Werte erhalten.

    Sorry für das Laienhafte aufschreiben, aber ich bin ne absolute Null was Elektrotechnik angehet. Das Messen der Spannung und Durchklingeln ist schon das Höchste der Gefühle :-D Hier noch ein Bild vom vollständigen Netzteil.



    Ich habe leider kein Handbuch (vermutlich würde ich die Spannung daraus auch nicht rauslesen, aber ich könnte das zumindest in meinem Umfeld erfragen. Daher die Frage – hat jemand ein Handbuch zu diesem Automaten? Hier im Forum habe ich nur eine Übersicht der Switches gefunden, aber kein vollständiges Handbuch.



    Hat jemand eine Idee was hier kaputt sein könnte?


    Der Dartautomat lief immer ohne Probleme. Das Fehlerbild kam von heute auf morgen. Ein Ton kommt im Übrigen nicht, nur fällt es mir hier schwer eine Aussage zu treffen, da der Ton schon lange ausgestellt war.



    Frank N Bauer , sehe es mir nach, dass ich dich direkt verlinke, aber ich habe bevor ich hier zum ersten Mal poste das Forum durchforstet und du scheinst bei den Merkur Automaten oftmals der Mann für die richtige Info gewesen zu sein. Evtl. kannst du mir ja auch bei meinem Problem helfen, oder den richten Impuls geben.


    Achja der Eprom (ich hoffe ich hab ihn richtige identifiziert) hat einen Aufkleber (4678-11; ROB-U7; C1993 MII) und sieht übel aus. Der ist nicht wirklich gesteckt, sondenr teilweise verlötet?! Aber das war schon immer so und der Automat hat bisher funktioniert. Ist das die erste Anlaufstelle?



    LG und vielen Dank, wer bis hierher gekommen ist =)

  • Hallo T1,


    Laut Anleitung sollten alle Spannungen passen die du da so hingeschrieben hast.


    Somit müssten auch alle Sicherungen OK sein am Netzteil.


    Du kannst jetzt noch den Stromstecker an der Hauptplatine messen, ob der Strom auch dort ankommt.


    Auch kannst du mal schauen, wie sich der Automat ohne Timekeeper verhält. Ändert sich irgendetwas?


    Am Eprom würde ich erst ran, wenn Ersatz daneben liegt.


    Gruss Frank

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!